Anthony Johnson

What are the minimum requirements of Android Enterprise?

Description

Are there minimum requirements for Android Enterprise? Specific device or version of MobiControl?

...Readmore

1 answer 0 upvote 56 views 29 August 2017 SOTI MobiControl - Android


1 Answer


John Balhatchet | posted this 29 August 2017

Android Enterprise was introduced in Android 5.0 with limited functionality (Work Profile only).

Therefore, it is highly recommended to use devices with Android 6.0 or above.

Please note that your devices must have CTS validation however it is also highly recommended they have GMS certification as well to get access to Enterprise Play.

 

MobiControl v13 is required as a minimum, but we would always recommend the latest version of MobiControl when working with the latest versions of Android.

  • 0
  • 1
Close