Unable to View Status Bar While in Native Kiosk on Android Enterprise

Unable to View Status Bar While in Native Kiosk on Android Enterprise

Issue

The MobiControl Android Enterprise Agent will not show the Status Bar while in Native Kiosk Mode.

Affects

  • Android M+ Work Managed Devices

Cause

When the MobiControl Web Console Administrator configures Kiosk on Android Enterprise Work Managed devices, by default it is “Native Kiosk Mode”. In this mode, the Status Bar and System Buttons such as the Home button, are unavailable to the device-user.

Resolution

SOTI MobiControl v13.3 MR8

Android Enterprise Agent 13.4

Configure Activity Suppression Mode for Android Enterprise.

  1. Go to MobiControl Web Console and open the Android Enterprise profile where your Kiosk payload is configured
  2. In the Kiosk payload click Advanced and select ‘Activity Suppression Method’
  3. Apply the modified profile with the updated configuration
  • 389 Views
  • 0 Favourite

Give us your feedback
Give us your feedback
Feedback