Apple APNS - Conflicting Dates

Apple APNS - Conflicting Dates

Good Morning,

 

Did SOTI extend the time to upgrade for the APNS? This morning I logged into Mobi Control and SOTI pushed me this message:

 

"

Attention: iOS Users Are you aware that you need to upgrade your MobiControl Server to the latest V14 or V15 by March 31, 2021 to support Apple’s APNS requirements ? If you do not do the upgrade, you will not be able to remotely manage your iOS devices after March 31, 2021. For further information and assistance, please call SOTI Technical Support Team or via support@soti.net      Now I see a thread on here (4 weeks ago) That says Nov 1, 2020. Kinda wondering which is right at this point.   https://discussions.soti.net/kb/apple-push-notification-service-apns-changes-impacting-soti-mobicontrol-customers/          Thanks,   Jason

  • 10 October 2020
  • SOTI MobiControl
  • 2 Answers
  • 1 Upvote
  • 2 Followers
  • 2.7K Views
    • 2 Answers
    • 1 Upvote
    • 2 Followers

2 Answers

Order By:   Standard | Newest | Votes
Ahmed Essam | posted this 13 October 2020

Hi Jason,

To give you additional time to prepare, the deadline to upgrade MobiControl to meet the APNs requirements has been extended to March 31, 2021 by Apple.

All good things,

Ahmed Essam, Enterprise Mobility Consultant | Professional Services, EMEA | SOTI Inc.

  • 1
  • 0
Jason Klotz | posted this 13 October 2020

That is VERY good news.... I bet others are breathing alittle easier if they are anything like me and were on 2012R2 and saw to go from 14.4.4 to lastest MR of 14.5 required 2016 server... Which left alot of us scrambling... 

  • 0
  • 0

Give us your feedback
Give us your feedback
Feedback