Cant assign, edit profiles

Cant assign, edit profiles

Hi,

 

since the last MobiControl update, v14.3.4 Build 1087 , i cant edit or assign current/new profiles to devices. 

When i click in a current profile edit, the popup shows "add profile" with empty data. 

When i want to assign a existing profile the following error occurs:

 

And in the Header is something missing

  • 12 June 2019
  • SOTI MobiControl
  • 4 Answers
  • 0 Upvote
  • 1 Follower
  • 1.2K Views
    • 4 Answers
    • 0 Upvote
    • 1 Follower

4 Answers

Order By:   Standard | Newest | Votes
Meindl Andreas | posted this 12 June 2019

Update:

If i click Edit there is "add Profile" with empty data. So i click cancel 2 times and here we go i can edit the clicked profile  Oo

Same "solution" to assign a profile...

 

Here some pictures:

Step 1:

SStep 2:

#And after 2x cancel the right window appears and i can edit:

 

  • 0
  • 0
Matt Dermody | posted this 12 June 2019

I would open a case for this, you're definitely experiencing a bug. 

  • 0
  • 0
Meindl Andreas | posted this 13 June 2019

Where i can open a case ?

  • 0
  • 0
Raymond Chan | posted this 13 June 2019

Send an email to  support@soti.net. Include your company name and MobiControl license reg-code, and give details of the problem.    You should then receive an automatic acknowledge e-mail with the support case number.  Someone from Soti supporting your region should contact you afterwards. 

 

  • 0
  • 0

Give us your feedback
Give us your feedback
Feedback