"Date Time" is incorrect when viewing reports (Android Device)

"Date Time" is incorrect when viewing reports (Android Device)

Hi
I have a problem viewing the report after collecting data from the specified devices, the report shows "Date Time" incorrectly, as far as I check the time on the report is wrong with Real time is about 7 hours.
The devices were properly configured with the standard time zone in my area, so I don't know why.
Many thank!

4 Answers

Order By:   Standard | Newest | Votes
Matt Dermody | posted this 13 January 2021

What you're probably seeing reflected in the report is the server time and not the individual device times. 

  • 0
  • 0
Hieu | posted this 14 January 2021

Hi Matt,

Can you guide me how to configure server time, many thanks.

Cloud Server (SOTI MobiControl Version: 15.1.2.1035)

  • 0
  • 0
Matt Dermody | posted this 14 January 2021

In a cloud environment that would have to be managed by SOTI. I'm not sure if thats even an offering they can perform as I know they have nightly maintenance like server reboots that they schedule for the cloud environments which might be thrown off with a large change in the timezone. It's worth opening a case with them to request the time change however. 

  • 0
  • 0
Raymond Chan | posted this 16 January 2021

If the devices managed by the same Mobicontrol server operate in more than one time zones, using the server time as reference in related reports (e.g. with statistics for different interval, sorting order by time, etc.) make sense.  If you export such reports as Excel spreadsheet, maybe you can use script to add extra cells with device-based time adjusted from individual device time-zone setting.

  • 0
  • 0

Give us your feedback
Give us your feedback
Feedback