DEP Ios 11 Remote Management Configuration

DEP Ios 11 Remote Management Configuration

Hi,

 

I've got an Ipod Touch IOS 11. I want to make it enroll right from the configuration of the IOS device using DEP.

As for now:
- Soti is linked to my Apple DEP
- Device rule is made

If I uncheck the box 'Require Enrollment during Setup Assistant' and skip this part. All the things go just as expected. So the Ipod is definitely reading the rule I made.

But I want my Ipod to be supervised and enrolled during the setup. Yet, it keeps on giving me the notification that 'remote management cancelled'

 

Any idea what I am doing wrong?

  • 04 September 2018
  • SOTI MobiControl
  • 4 Answers
  • 0 Upvote
  • 1 Follower
  • 3.7K Views
    • 4 Answers
    • 0 Upvote
    • 1 Follower

4 Answers

Order By:   Standard | Newest | Votes
Raymond Chan | posted this 04 September 2018

Have you ever enrolled any iOS DEP supervised device successfully to your MobiControl server?

 

Did you find your iPod serial number on your Apple's DEP account?  And the found device entry assigned to your MobiControl server?

 

Did you configure or check the "Manage DEP Assignments" settings to confirm that the iPod serial number entry has already been associated with the correct iOS Add-Devices rule you set up with your required DEP parameters (supervised, require enrollment during Setup Assistant, Prevent Un-enrollment, etc.)?

 

  • 0
  • 0
Yannick Weijenberg | posted this 04 September 2018

Unfortunately, I haven't

- The IPOD serial number is visible in my Apple's DEP Account
- Soti is linked to the right MDM virtual server in my account.

The Devices shows up in the 'Manage DEP assignments' under the right role.

The IPOD sees the different parameters I set up in my rule.

 

Just to be clear, 'require enrollment during Setup Assistant' that's what I am trying to accomplish. I want my Ipod to enroll, straight from the Setup. But I get this Error, that it can't download any settings

  • 0
  • 0
Raymond Chan | posted this 04 September 2018

Is your MobiControl server using a production or evaluation license?  On-premises or cloud?

 

Do you have any  non-DEP non-supervised iOS device enrolled onto your MobiControl Server now?   If so, can you successfully send message and initiate lock on the enrolled device to confirm that it is under your control and the APNS certificate and other basic MobiControl set-up was done properly?

 

Did your device screen show your company name (i.e. the organization name registered with Apple DEP) after the device is factory reset?  If so, when you reached the stage the device screen show a notification  "remote management cancelled",  did you check what was reported in your MobiControl deployment server log?  The log level might need to have been set to "verbose' before you can see more information on what's wrong

 

  • 0
  • 0
Support Staff | posted this 04 September 2018

Hi Yannick, 

 

Check this link and let me know if you agree that this sounds like the issue you are facing. 

 

https://discussions.soti.net/kb/bypass-activation-lock-fails-on-dep-enrolled-devices/

 

If so, this is a known issue.

 

Hope this helps to provide some clarification.

 

Regards,

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0

Give us your feedback
Give us your feedback
Feedback