Device blocked after revoking the lockdown

Device blocked after revoking the lockdown

The lockdown was installed on my Coppernic C-five

I put the administrator password on my device, it goes to the Mobicontrol menu '' Device configuration ''.

Status of Agent Mode is Administrator but when you click on home menu, the device go back to the lockdown.

So I decided to revoke it from my device, lockdown is uninstalled in the logs but I have a blank screen.

It seems the lockdown is partially removed but I don't know why.

The only way to unlock the device is to unenroll and reenroll the device on the server.

BRUNO RAME Project Deployment Coordinator / SOTI Mobicontrol Specialist

6 Answers

Order By:   Standard | Newest | Votes
KMod@SOTI | posted this 30 October 2018

Hi Bruno,

In regards to your device going back into lockdown after you press the home button, is this the only device that does this or do you have multiple Coppernic C-Five devices that experience the same issue?

 

Could you please provide the device agent version and the version of MobiControl you are using.

 

As for the lockdown showing uninstalled in the logs but the device showing a blank screen, how did you revoke the profile? Was the profile still displayed as being applied to the device in the web console?
In version 14 this can be found under the configurations tab when you click on the device in the web console, version 13 it would be listed to the right of the device list under the profiles heading.

 

I look forward to your response.

 

Regards,

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0
Raymond, Chan | posted this 30 October 2018

Did you include other profiles such as application-run-control or feature-control payloads in profile(s) deployed to your device?

 

Was your lockdown menu defined as the only payload in a separate profile not containing all the other payloads mentioned in my previous question?  What was the status of this profile reported in the profiles tab of your web console after you had revoke the lockdown menu as you described in your post?

 

 

  • 0
  • 0
Bruno Rame | posted this 31 October 2018

Server version is V13.4

Agent version is V13.5

It's not the first time we have this issue on this kind of device. (C-five)

This issue appears sometimes, the lockdown is revoked by transferring the device to a folder with no lockdown.

The only solution we have is to put the device in  factory settings, remove the device from Mobicontrol and reenroll it.

BRUNO RAME Project Deployment Coordinator / SOTI Mobicontrol Specialist

  • 0
  • 0
KMod@SOTI | posted this 31 October 2018

Hi Bruno,

Following up with what Raymond said, in the web console under device settings, did you see the lockdown profile still assigned to the device on the configurations tab? What other payloads are associated with this profile?

 

What happens if you administratively revoke the profile from the device instead of moving it to a different folder? does the issue still exist?

 

Regards,

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0
Bruno Rame | posted this 08 November 2018

Same issue if I revoke the lockdown profile on the device. The profile is correctly removed  but PDA is blocked with a part of the lockdown screen ( sometimes we have the lockdown but not with the good size or the screen is completely blank ). 

 

BRUNO RAME Project Deployment Coordinator / SOTI Mobicontrol Specialist

  • 0
  • 0
KMod@SOTI | posted this 13 November 2018

Hi Bruno,

 

It seems like the issue you are experiencing could be due to a bug in the device agent.

I encourage you to open a case with our support team to further investigate this issue for you. 

 

Regards,

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0

Give us your feedback
Give us your feedback
Feedback