Device Count Low after upgrade

Device Count Low after upgrade

I had our cloud instance upgraded from 14.4.9 to 15.1.0.  

Although my licence count is correct, and device report is correct the number in View Al Devices is low,  The count has been going up as devices come online and check in but I'm only seeing two thirds of the devices in the view

The devices that are not listed have been offline for weeks/months (although I can see some long offline devices which require a client update). How can I get the view to update from the database?  Is it just a case of waiting overnight?

 

  • 16 June 2020
  • SOTI MobiControl
  • 6 Answers
  • 0 Upvote
  • 2 Followers
  • 878 Views
    • 6 Answers
    • 0 Upvote
    • 2 Followers

6 Answers

Order By:   Standard | Newest | Votes
DDMOD@SOTI | posted this 16 June 2020

Hi Eddie,

 

Thanks for the post!

The devices should be back instantly after the upgrade.

Navigate to MobiControl Search Sync Interval under Global Settings and confirm the Integrity is at 100%. In case if it is lower than 100%, sync and refresh it until it shows 100% as shown below. Then you will see all the devices back on console.

 

 

If the issue still persists, please share the picture of Search sync integrity.

 

Regards,

Technical Support | SOTI Inc. |+1-888-494-SOTI (7684) | support@soti.net | www.soti.net |

  • 0
  • 0
Eddie | posted this 16 June 2020

Hi

It's showing as Failed | Integrity 100% as per below

 

  • 0
  • 0
DDMOD@SOTI | posted this 16 June 2020

Hi Eddie,

 

Looks like Search issue. 

Can you please raise a support case(click here) or call SOTI Support team(click here) to assist you ASAP as this needs troubleshooting.

 

Regards,

Technical Support | SOTI Inc. |+1-888-494-SOTI (7684) | support@soti.net | www.soti.net |

  • 1
  • 0
Eddie | posted this 16 June 2020

I already had a ticket open due to issues with the upgrade so I have added this to the ticket.

Thanks for your help and I'll keep you up to date on the progress.

  • 1
  • 0
Eddie | posted this 17 June 2020

Update on this.

We had to revert to previous version.  Maybe try a smaller jump.  From 14.4.9 to 14.5.1 first of all.

  • 1
  • 0
DDMOD@SOTI | posted this 17 June 2020

Thank You Eddie for the update!

 

Regards,

Technical Support | SOTI Inc. |+1-888-494-SOTI (7684) | support@soti.net | www.soti.net |

  • 0
  • 0

Give us your feedback
Give us your feedback
Feedback