Error on Enrollement Managed Google Play Account Status:'EMPTY_TOKEN

Error on Enrollement Managed Google Play Account Status:'EMPTY_TOKEN

Hello everyone.

 

 

We use V 15.1.2.1035 of mobicontrol and since last week, we encounteer a huge problem.

 

All our devices are Datalogic Memor 10

Since last Thursday , every new enrolled device stay stuck in enrollement answering this error

Enrollement Managed Google Play Account Status:'EMPTY_TOKEN

I've opened a case to SOTI Yesterday and got contact after multiple Call with someone at English support.

This person tried to help, but since i've also got an error on some device saying that Agent can't be updated

Invalid device software version (Device is not allowed to upgrade)
 
I've called back this morning, and the person i had on phone said that French support should call me back in 30 min to solve that...it was 3h30 Ago... (We are from Belgium so basically French support seemed to be the most appropriate)
 
Device are stuck and the problem is getting worse every day.
 
Hope someone can Help me here maybe...
 
 

 

  • 04 May 2021
  • SOTI MobiControl
  • 3 Answers
  • 0 Upvote
  • 3 Followers
  • 1.4K Views
    • 3 Answers
    • 0 Upvote
    • 3 Followers

3 Answers

Order By:   Standard | Newest | Votes
RRMOD@SOTI | posted this 04 May 2021

Hi Steeve,

 

Thanks for posting in SOTI Central.

 

Please follow the steps mentioned below if you are getting the following message under the logs.

 

   1.Create new Andriod for Work account for management and add to Android Enterprise bindings. 

   2. Update device rule to a new Manage Google Play Account

   3. Delete a device from the device groups.

   4. Add the new enrollment ID in the Mobicontrol agent.

 

 

If the above steps does not resolve the issue, Please log a support case(click here) / send an email to support.eu@soti.net or call SOTI Support team(click here) because it would require further troubleshooting and agent logs, device logs.

 

Also, if this post has helped you in solving your inquiry, I would request you to mark the particular comment as "is solution", so others may benefit from this information.

 

Kind Regards, Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0
SteeveP | posted this 04 May 2021

Hi,

 

I've tried your solution and created a new acount.

 

Updated it into the rule

Deleted a device

Tried to enroll it again

 

But still the same.

I've already called support...without having someone in frecnh support answering on phone, it's always ending in redirecting me to english support who try to send the case to someone who's supposed to call me back "In 1hour" but it's beend more tan Two already

Same as this morning when someone was supposed to call me back "In 30 min" but yeah still no one calling back.

There is also a ticket already opened. C00483344

Mail have already been sent.

 I would appréciate really someone taking this case...

 

 

  • 0
  • 0
JCMOD@SOTI | posted this 05 May 2021

Hi SteeveP,

 

I can see internally you're now in communication with a French Support Agent and you're moving forward. Now regarding the issue at hand, if you visit the enrollment URL via an affected device, does it show as Error 404? If it does, check your MCAdmin -> Deployment Server -> Device Management Address (DMA) and ensure the device can communicate to that FQDN on port 443.

 

If this resolves your issue, please mark this post as the solution. Also, feel free to reach out if you need clarification or have any follow-up questions.

 

Regards,

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0

Give us your feedback
Give us your feedback
Feedback