Fresh Version 13 Install and Windows Legacy Device Support

Fresh Version 13 Install and Windows Legacy Device Support

I attended the SOTI partner event and I could swear that they said a brand new install of MobiControl version 13 would not have some of the components (ex. TLS 1.0) to support Windows Mobile/CE devices.  It was suggested that the best way to support Windows Mobile/CE was to start with a version prior to 13 and then upgrade to 13.  Are there any documents out there that can clarify this situation?  Thanks much. 

~ Jack

2 Answers

Order By:   Standard | Newest | Votes
Matt Dermody | posted this 18 February 2019

The path you're probably thinking of is installing 13.x prior to installing 14.x. 14.x leverages SHA-2 and TLS 1.2 by default which is incompatible with most legacy Windows Mobile / CE devices. You can downgrade the 14.x SHA-2 certificate to SHA-1 before enrolling any devices if you engage SOTI support but it's also relatively easy to start on a 13.x and then perform an upgrade as the lower level SHA-1 certificates from 13.x will be maintained after the upgrade. 

  • 0
  • 0
Jack Tinsley | posted this 18 February 2019

Matt, sorry about the version confusion.  That is exactly the answer I was looking for.  Thanks very much. 

~ Jack

  • 0
  • 0

Give us your feedback
Give us your feedback
Feedback