Is Mobicontrol compatible with .NET 5 ?

Is Mobicontrol compatible with .NET 5 ?

Hello,

The requirements for Mobicontrol states that .NET Core 3.1 is required. But can we use the .NET 5, which is the next version of .NET Core 3.1?

3 Answers

Order By:   Standard | Newest | Votes
ANKMOD@SOTI | posted this 25 May 2021

Hello Edgar 

Greetings

Thanks for your response on Soti central!!

For Now .Net5 is not supported  as .Net5 is not a long term support version  as Like .Netcore 3.1 so We recommend to  use .Netcore 3.1 only.

 

If you have any other doubts , kindly let us know or If you are satisfied , kindly mark this comment as a solution so that other should get benefitted from this information.

Regards

 

Technical Support | SOTI Inc. |+1-888-494-SOTI (7684) | support@soti.net | www.soti.net |

  • 0
  • 0
Edgar Gomez | posted this 21 May 2021

Hello,

Mobicontrol 15.3.1.1151

 

  • 0
  • 0
ANKMOD@SOTI | posted this 21 May 2021

Hello Edgar

Greetings 

Thanks for your post to Soti central!!

Kindly confirm the exact version of Mobicontrol along with build no to provide you exact confirmation.

Regards

Technical Support | SOTI Inc. |+1-888-494-SOTI (7684) | support@soti.net | www.soti.net |

  • 0
  • 0

Give us your feedback
Give us your feedback
Feedback