mobicontrol stage not connecting mobicontrol agent...

mobicontrol stage not connecting mobicontrol agent...

Hi all...

I can get mobicontrol stage to download my agent to the mc55 windows mobile/ce device but it 

cannot connect to the ds.  Seems to install fine.  Connects once because I can see in the webconsole.

I've determined that it isn't downloading the mcsetup.ini file that goes along with the agent file.

I did notice that the mcsetup.ini file has the
  [MCCAs]
  CA1=308202D43082023.....

 

 

Any ideas here?

Is this a limitation for these older sha-1 scanners?

 

 

4 Answers

Order By:   Standard | Newest | Votes
Support Staff | posted this 06 December 2019

Hi James, 

 

Can you tell us a bit about your installation, version and when you first installed it, please?  Can you confirm that you have a Sha 1 certificate on the server? 

 

Regards, 

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0
James Wisecup | posted this 06 December 2019

I opened up a ticket and got this resolved.

had something to do with certs but I never really asked.

sorry I don't have more to go on....I just wanted it to work.

:)

 

  • 0
  • 0
Ben Ragland | posted this 12 December 2019

After a quick glance, it appears Windows Mobile 6.5 does not support SHA2, which is what MC 14.x and above utilize by default. This is also the case with CE5 (but not CE6 and 7).

Support likely reverted your MC cert to use SHA1 so that it would be compatible with the MC55.

 

This should also be taken into account when upgrading SOTI environments from <v14 to newer versions.

  • 2
  • 0
Support Staff | posted this 12 December 2019

Hi James, 

 

What Benn posted was what I was leading up to.

 

I can access the case and provided your solution here for you to solve if you like?

 

Please let me know.

 

Regards,

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0

Give us your feedback
Give us your feedback
Feedback