Prevent using 'Downloadable Plugin (legacy)' for Remote Control

Prevent using 'Downloadable Plugin (legacy)' for Remote Control

Hi,

is it possible to prevent using 'Downloadable Plugin (legacy)' for Remote Control via a server side setting ?

(and enforce using the Web-based version?)

RemoteControl

  • 04 March 2019
  • SOTI MobiControl
  • 4 Answers
  • 0 Upvote
  • 1 Follower
  • 1.1K Views
    • 4 Answers
    • 0 Upvote
    • 1 Follower

4 Answers

Order By:   Standard | Newest | Votes
Raymond Chan | posted this 04 March 2019

Just check "Web-based" and uncheck "Ask me every time".

 

  • 0
  • 0
Steven | posted this 04 March 2019

No, I would like to know if this can be enforced server-side.
Reason: there are multiple users that will be using the web console & the Remote Control feature,
and I don't want them to be able to select the legacy option...

  • 0
  • 0
Raymond Chan | posted this 04 March 2019

For that, maybe someone from Soti in the know can tell you if such option exists.  Otherwise, you might need to make a feature request. 

 

It is also possible that legacy remote control based on plug-in will be phased out after a version of html5 remote control released can perform most, if not all,  functions of the former.  By that time, there won't be any choice.

 

  • 0
  • 0
GPMOD@SOTI | posted this 16 March 2019

Hello Steven - Can you please contact SOTI Support and create a case for Feature Request. Thank you!

SOTI Technical Support | SOTI Inc. | 1.905.624.9828 | support@soti.net

  • 0
  • 0

Give us your feedback
Give us your feedback
Feedback