Remote control view is not coming

Remote control view is not coming

Dear Team 

we have one new device Sumsung J8 . remote control is not working . other activities are working fine like  package push . file copy 

please find screen for your reference

 

 

  • 24 October 2018
  • SOTI MobiControl
  • 10 Answers
  • 1 Upvote
  • 1 Follower
  • 5.4K Views
    • 10 Answers
    • 1 Upvote
    • 1 Follower

10 Answers

Order By:   Standard | Newest | Votes
Raymond Chan | posted this 24 October 2018

What is the device firmware version?

 

Have you ever successfully started any remote session with other device on this server?

 

Have you deployed any profile(s) with feature control payload to the device?

 

  • 0
  • 0
Support Staff | posted this 24 October 2018

Hello Anil, 

 

Thank you for requesting an answer from SOTI Support. 

 

The points made by Raymond are a great place to start when troubleshooting remote issues.   Your screenshot shows that you are in the remote control and the pop up for the device is not opening, or the device is not connecting.

 

In addition to the requested information, can you verify that the browser is not blocking this from opening VIA a virus scanner or popup blocker on the workstation please?

Regards, 

 

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0
Anil | posted this 25 October 2018

Dear team,

we have 2000+ device on this server and all working fine . 

profiles are getting installed . ie. Authentication , lock down and they are working also 

 

Device information : android J8 
API:  26

OS:8.0.0

Agent : sumsung 13.6.0.1114

  • 0
  • 0
Raymond Chan | posted this 25 October 2018

I'm sorry you haven't clearly answered two of my simple and direct questions:

1. Have you ever successfully (i.e. with meaningful device screen content displayed)  started any remote session with other device (i.e. of different brands/models/firmware versions) on this server?

 

2. Have you deployed any "profile(s) with feature-control payload" to the device?

 

  • 0
  • 0
Anil | posted this 25 October 2018

Dear Ramon 

 

please find my reply

I'm sorry you haven't clearly answered two of my simple and direct questions:

1. Have you ever successfully (i.e. with meaningful device screen content displayed)  started any remote session with other device (i.e. of different brands/models/firmware versions) on this server?

Answer : yes 

 

2. Have you deployed any "profile(s) with feature-control payload" to the device?

 

Answer : YES

  • 0
  • 0
Raymond Chan | posted this 25 October 2018

Thanks.

What brand and model are those devices having successful remote session on your server?  Did those successful remote sessions display also  skin of the respective devices?

 

Did  you include "disable screen capture" in your feature control payload?  If so, try excluding it and see if there is any difference.

  • 0
  • 0
Anil | posted this 25 October 2018

 

Please find reply as below

What
brand and model are those devices having successful remote session on your server?  Did those successful remote sessions display also  skin of the respective devices?

 

Samsung A8+,  os 7.1

Galaxy Tab Active2    os 7.1
   
Galaxy A7 (2018)   os 8.0

Taztag 
 
Device with problem : 
Galaxy J8  Os 8.0


for
galaxy Tab Active 2 .-Skin is coming  but for other brands no skin is coming 

Did you include "disable screen capture" in your feature control payload?  If so, try excluding it and see if there is any difference.


Answer: No

  • 0
  • 0
Raymond Chan | posted this 25 October 2018

I assumed your different Samsung device models use same ELM device agent but have different result.

 

So, based on all your provided information so far, the most likely cause of your problem is from J8 firmware.  One of my customers experienced similar problem with another device model about 2 years ago.  The only thing you can do now is probably to wait for firmware patch for J8 in your region after Soti and Samsung have verified the cause.  

 

I think you have to open an official support ticket with Soti support team.  After verifying the problem in remote debug session(s) with your J8 device and confirming that the problem does not stem from the MobiControl device agent or server,  Soti will inform Samsung to confirm the cause, and hopefully you will be told to wait for firmware upgrade.  Under normal circumstance, Samsung will not commit a specific deadline for such patch release even if they promise they will work on it.

 

  • 0
  • 0
Anil | posted this 28 October 2018

Thanks for update 

 

there is some issue with OS 8 for some builds . and soti has raised  SAMSUNG SEAP Ticket for this issue 

  • 0
  • 0
Edgar Gomez | posted this 29 October 2018

Hello,

This is a global issue with some Samsung Android 8 devices.  We have the same problem with J6 devices, although with J4  remote control works fine.

It would be very helpful to have a list of devices affected by this issue so we may know ahead and be able to advice customers regarding this limitation and not get them dissapointed with this problem.

 

  • 0
  • 0

Give us your feedback
Give us your feedback
Feedback