Selection of Devices in Dashboard are getting reset when Device Info is updated ?

Selection of Devices in Dashboard are getting reset when Device Info is updated ?

Hello,

can anyone confirm this issue with their environment?

When selecting Devices in the dashboard using shift or control, the selection is getting reset / lost when devices in the specific group did a check-in etc.

Is this supposed to happen, so you dont miss "crucial" information? On my point of view this is just plain annoying when you try to manual select some devices to do a check-in etc. or run a script.

Version: 14.43

Kind Regards John

  • 21 October 2019
  • SOTI MobiControl
  • 2 Answers
  • 0 Upvote
  • 4 Followers
  • 1.3K Views
    • 2 Answers
    • 0 Upvote
    • 4 Followers

2 Answers

Order By:   Standard | Newest | Votes
John Doe | posted this 24 October 2019

The Problem is that its auto refreshing when devices did a planned check-in i guess.

That you loose selection when you trigger the refresh is clear and understandable for me but it happen from time to time automaticly when devices perfrom check-in / switch Online.

But yeah, its not a huge problem ¯\_(ツ)_/¯

Kind Regards John

  • 0
  • 0
SCMOD@SOTI | posted this 23 October 2019

Hello John,

Thank you for your question. I tested it on my environment and I believe this is a expected behavior with the web-console. your selection will get reset when you check-in the devices and hit "Refresh this page with red dot" icon on the Console to update the console with the latest updates from the device. This simply works as a  refreshing a web page.

Thank you.

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0

Give us your feedback
Give us your feedback
Feedback