SOTI MobiControl Lockdown

SOTI MobiControl Lockdown

Hi All,

 

I wiped two of our Samsung Tablets and re-enrolled them but i have having an issue with the fact that on these two devices the %DEVICENAME% variable has stopped being used and it just shows "%DEVICENAME%" and not the actual device name set on the console like it did before.

 

I need to make it clear it only happens on these two devices after being wiped by the MobiControl function, no other devices have been wiped and it works fine on those.

 

Am i missing something?

 

MobiControl Version: 15.0.0.6019

Agent Version: 14.1.0.1012

7 Answers

Order By:   Standard | Newest | Votes
Scott | posted this 20 November 2019

I have seen this on some devices immediately after enrollment but it clears after one or two device checkins.  Does the problem go away after you force a checkin with the device online?

  • 0
  • 0
KKMOD@SOTI | posted this 20 November 2019

Hello Ashley,

Thank you for your question.

We are aware of issue occurring with the device name within the lockdown, as it shows just %devicename% inside the lockdown instead of having the same device name that is shown on the console. It has been identified in the agent version 14.1.0.1012. A development ticket has been created and they are investigating into this issue to provide a fix as soon as possible. We will keep you posted of the progress.  

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0
KKMOD@SOTI | posted this 21 November 2019

Hello Ashley,

We have released the new agent 14.1.1 1003 which has a fix to the issue with macros not working when part of a Lockdown template. Please visit our website soti.net/oem to download the agent.

We appreciate your patience.

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 2
  • 0
Ashley Dodd | posted this 22 November 2019

Hi KKMOD,

 

Can this update be pushed out via the mobicontrol panel or will it have to installed manually?

  • 0
  • 0
KKMOD@SOTI | posted this 22 November 2019

Hello Ashley,

The agent can be pushed through MobiControl Panel as it is available under the Global Settings >> Manage Android Agents and Plugins >> Android Enterprise. Select Add to add 14.1.1 1003 and then press update to do the agent upgrade.

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0
Laurent, NACHBAUER | posted this 25 November 2019

Macros were dead with the first 14.1 agent, but the use of custom attributes in the lockdown were too.

We stayed with 14.0 agent because of that.

 

  • 0
  • 0
Raymond Chan | posted this 25 November 2019

From my recent tests, macros and custom attributes work fine in lockdown for AE agent version v14.1.1.1003.   I haven't tested any earlier v14.x agent versions.  

  • 0
  • 0

Give us your feedback
Give us your feedback
Feedback