SOTI Surf just works with iOS devices

SOTI Surf just works with iOS devices

Since last week Android BYOD user report, that access to internal websites is not possible anymore. User see on screen a ERR_NAME_NOT_RESOLVED error. iOS users do not report such an issue. 

Using SOTI Surf 14.1.0.58 from PlayStore and SOTI Server version 13.4.0.4449

Does anyone have the same problem?

  • 06 July 2018
  • SOTI surf
  • 8 Answers
  • 1 Upvote
  • 3 Followers
  • 1.6K Views
    • 8 Answers
    • 1 Upvote
    • 3 Followers

8 Answers

Order By:   Standard | Newest | Votes
Support Staff | posted this 09 July 2018

Hello Thomas, 

 

I'm assuming that by "Android BYOD" you are referring to Android Enterprise (formerly Android for work). 

 

I have searched through our cases and have not found anything exactly like your situation thus far.  So no, it does not seem to have been reported to us by anyone, as of yet.

 

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | soti.net |

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0
Simon Breuer | posted this 10 July 2018

Hi everybody.

We experience the same issue on Android+ devices.

As we are in PoC state, I thought I might have messed up something in our configuration.

 

Some weeks before we were able to connect to intranet sites. But now the error ERR_NAME_NOT_RESOLVED appears.

 

The request for internet sites is working properly.

The re-routing for blacklisted websites is also working fine (routes to an internal IIS-website on our ERG server).

 

(SOTI Surf 14.1.0.58, SOTI MobiControl 14.1.0.1152)

  • 0
  • 0
Thomas Seiler | posted this 11 July 2018

But now we have a second report. Please investigate in this case.

  • 0
  • 0
Support Staff | posted this 11 July 2018

Hi Thomas, 

 

We have created a case for you to investigate your circumstances further.  You can either call into support with your case number or provide a date, time and phone number VIA private message and we will reach out to you to get the full details with regards to this.

 

I will send you your case number in the private messages please respond with the contact details there and your preferred contact method. 

 

@Simon I have reached out to your POC Technicain and will be discussing this with him.  Please expect follow up as well.

 

We look forward to speaking to you both.

 

 

Regards, 

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | soti.net |

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0
Thomas Seiler | posted this 17 July 2018

Hi Simon

I wonder if you could solve the problem somehow?

Best regards

Thomas

  • 0
  • 0
Simon Breuer | posted this 17 July 2018

Hi Thomas,

we haven't found a solution yet.

I will have to check some iOS devices if the problem exists here as well.

Up to now I only tested with Samsung devices.

 

If I have any news which could help you as well, I will report them here.

Simon

  • 0
  • 0
Simon Breuer | posted this 17 July 2018

Now I also can confirm:

- iOS devices are working as expected

- Android (Samsung) devices do not open intranet websites.

  • 0
  • 0
Florian Bühlmann | posted this 02 August 2018

Hi everybody,

My android device is working again since I have updated Chrom App on the device todoy.

Can somebody confirm this too?

Regards

Florian

  • 0
  • 0

Give us your feedback
Give us your feedback
Feedback