soti surf -> remote web site view is empty ?

soti surf -> remote web site view is empty ?

Hello all,

we used mobicontrol on version v13.3.3454 we have a lot of zebra tc75 on android 6 and 7

the client is 13.3.2 build 1014

 

we used also soti surf on version ->v14.2

with Soti surf we have one link who opens https web site

All works fine, just one thing one of my colleague has remak when we do a remote connection on a device and click on soti surf

all html page is blank ...

 

Is it normal or something has forget...

I'm sure all works because before install on mass soti surf i have checked all links

 

thanks for sharing your knowledge

5 Answers

Order By:   Standard | Newest | Votes
HKMOD@SOTI | posted this 27 September 2019

Hello ChristopheBERNARD

 

Could you please provide the screenshot of the device where you are getting the blank screen?

 

 

Kind Regards, Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0
christopheBERNARD | posted this 30 September 2019

Hello HKMod,

thanks for your reply, here is it a screen shot of a remote device (not html5) when soti surf is starts.

Of course, soti surf load an url in https.

 

If I load soti surf with a device I have in my hand all works fine I see the web site.

 

thanks for all

  • 0
  • 0
Raymond, Chan | posted this 30 September 2019

Have you confirmed if you can see anything in your remote-control session if the foreground app is not Soti Surf?  If the screen is blank for any apps, your problem is likely  related to remote control session rather than with Soti Surf.

 

  • 0
  • 0
Scott | posted this 2 weeks ago

Check your profile containing Surf configuration settings.  Under "Specify Privacy Settings" there is a setting called "Disable Screen Capture when Browsing".  If this is enabled you will only see a black screen in remote control/view.

  • 1
  • 0
christopheBERNARD | posted this 2 weeks ago

Hello all,

@scott -> yeah that's great i've tested this morning and after a reboot of a device that's works fine now when we make a remote control of this device open soti surf we can see the intranet site ..

 

great, that's not really problem for our dev team but more for the help desk.

 

thanks a lots for to have shared your knowledge ..

  • 0
  • 0

Give us your feedback
Give us your feedback
Feedback