SOTI Surf, splash screen flickering

SOTI Surf, splash screen flickering

Hi!

We have configured the SOTI Surf on several devices but after an upgrade of the MobiControl Agent to one of the latest versions, we got problems with using SOTI Surf. The application won't get past the splash screen but it will also start flickering and head back to the lockdown instead.

This seems to be some kind of problems with a permission??

Devices used in this case are Zebra ET50 and enrolled as Android Enterprise Managed Device, and we are installing the application with StageNow XML instead through Google Play or package deployment.

3 Answers

Order By:   Standard | Newest | Votes
Raymond, Chan | posted this 18 April 2019

What are the version and build numbers of your device agent and Soti Surf?  

 

To confirm if the problem stems from permissions of Soti Surf,  why don't you get a problematic device into admin mode and grant the required permissions in the device's Settings and see if the problem still persists?

 

  • 0
  • 0
GPMOD@SOTI | posted this 18 April 2019

Hello Johan,

Please follow the troubleshooting steps mentioned by Raymond, and do let us know the MobiControl / Agent / SOTI Surf versions for us to investigate.

Thank you,

SOTI Technical Support | SOTI Inc. | 1.905.624.9828 | support@soti.net

  • 0
  • 0
Johan W | posted this 23 April 2019

Hi!

Granting the permissions manually solves the problem. Why have this started occurring? Please fix this issue, we first saw it in December.

Shouldn't Soti Surf get the correct permissions when installed by MobiControl?

Using StageNow XML works thou.

  • 0
  • 0

Give us your feedback
Give us your feedback
Feedback