Unable to register CE 6.0 terminal Omnii XT15

Unable to register CE 6.0 terminal Omnii XT15

Hello,

My terminal Omnii XT15 Windows CE 6.0 was connected to my soti mobicontrol server but this XT15 failed, it has been sent to maintenance and now it's back with a new motherboard.

I tried to install Soti mobicontrol agent as it was before the reparation but unfortunatly the communication beetween the terminal and soti server was not ok (the terminal was still present in the soti console but not "on").

So i deleted the terminal registred in Soti (i also deleted the certificat), removed the agent from the terminal, created a new deployment agent, installed it on the terminal but still no communication beetween terminal and soti server.

 

I checked the "Deploymenet server" logs, and it seems there are error regarding a certificat :

2018-07-27 13:56:29,027 (0x00001f7c) [INFO] CWinLogFile::WriteAllLog() New connection entry, index=19, name=*, host=172.18.203.32, sock=3744, port=49421

2018-07-27 13:56:29,167 (0x00001e0c) [WARN] CWinLogFile::WriteAllLog() SSL: Error 8009030E querying remote certificate

2018-07-27 13:56:29,168 (0x00001e0c) [INFO] CWinLogFile::WriteAllLog() SSL: Connection info: Protocol=00000040, Exch=0000A400 (1024), Hash=00008004, Cipher=00006603 (168)

2018-07-27 13:56:29,445 (0x00001e0c) [ERROR] CWinLogFile::WriteAllLog() ConnThread: index=19 (): 0 byte received, socket closed

 

anyone to help me to properly register the terminal please ?

 

Thanks in advance

10 Answers

Order By:   Standard | Newest | Votes
Raymond, Chan | posted this 31 July 2018

Are  your device and server on  a totally closed corporate network (subnet 172.18.*.*) ? 

 

Does your MobiControl server host has any public IP address and FQDN?  And any self-signed or paid SSL certificate associated with the public IP address/FQDN installed on this host computer?

 

  • 0
  • 0
Olivier_1968 | posted this 31 July 2018

Hello Raymond,

 

Yes my Soti serer is only available on my local Network. No fqdn or public address or certifcat.

 

Thanks for your help.

 

Olivier

  • 0
  • 0
Raymond, Chan | posted this 31 July 2018

What version/build number is your MobiControl server?   What about the host Windows operating system?

 

Have you performed any server upgrade since you last enrolled the device before the repair?   Have you tried adding a new device rule and generating a new installation executable for your device?

 

  • 0
  • 0
Olivier_1968 | posted this 01 August 2018

My soti version : 12.4.0.30720

OS : Windows 2008R2

No upgrade

I created a new installation package but same probleme. (FYI i have many other terminasl already registred and they communicate correctly with soti server.

  • 0
  • 0
Raymond, Chan | posted this 01 August 2018

 

If you have other devices (hopefully of the same made/model and CE firmware version/build) functioning properly, maybe you can try unenrolling one of them and trying to see if you can re-enrol  it back seamlessly without any problem.  

 

BTW, v12.4.0.30720 was the very first release for v12.4.0 and was already three-year old.  I haven't got access to any existing v12.4 test server instance  in my company for over a year.    So, if the above test shows that your problem stems from the server, maybe Soti support team can give you more help with their available resources.

  • 0
  • 0
Ben Ragland | posted this 18 October 2018

I would contact SOTI support as it sounds like there could be a synchronization issue with the MC database. Also, check how many licenses are allocated versus how many devices are enrolled.

  • 0
  • 0
Olivier_1968 | posted this 18 October 2018

Hello Ben,

 

Thanks for your response.

I checked my licences and i'm ok, 10 licences for 8 devices registred.

I already open a case to Soti support but it has been a nightmare to get an answer, and finally the technician closed my incident without resolution. The worst support i ever seen.

 

 

  • 0
  • 0
Support Staff | posted this 25 October 2018

Hello Oliver_1968,

 

I see that you are having some difficulty with your issue in our Support Dept.  I have retrieved your case and would like the opportunity to assign a senior resource to it.

 

Please let us know if this is ok, and I will have someone reach out to you in an attempt at resolving your case for you.

 

Warm regards, 

 

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0
Olivier_1968 | posted this 29 October 2018

Hello,

 

Thanks for your reply.

I would really appreciate if someone can help me.

Don't hesitate to contact me !!

 

Thanks and best regards,

 

Olivier

  • 0
  • 0
Support Staff | posted this 30 October 2018

Hello Oliver_1968, 

 

We have assigned a more senior resource to a new case and used your existing cases as reference for you circumstances.  

 

Expect a Technical Support Specialist to reach out to you soon to provide you with the superior customer service we would like you to experience when dealing with SOTI Support.

 

If possible please update this thread as to your resolution, if any, so that others may benefit from the experience as well.

 

Cheers, 

 

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0

Give us your feedback
Give us your feedback
Feedback