Warning Invalid device software version (Device is not allowed to upgrade) With honewell CT60

Warning Invalid device software version (Device is not allowed to upgrade) With honewell CT60

we downloaded android agent for honeywell CT60 Dolphin(Anroid 7.1.1) device from http://www.soti.net/oem .

 

Agent is Honeywell new gen v13.5.0

we succesfully enrolled device, but on device detail window on soti mobi kontrol web console there is a warning  log that says "Invalid device software version (Device is not allowed to upgrade)"

As a result, app that we want to install on device via profile and peckages stays on pending install

 

Thanks for any suggestion

 

11 Answers

Order By:   Standard | Newest | Votes
Raymond Chan | posted this 22 May 2018

What are the version and build numbers of your MobiControl server?  Did you make any recent upgrade/patching to your server?

 

Do you have other device model(s) enrolled to the server, and have their profiles deployed properly?

 

  • 0
  • 0
Metin | posted this 22 May 2018

mobicontrol version is14.1.0.1152, profiles working fine for other devices like sumsung or other intermac devices

  • 0
  • 0
Raymond Chan | posted this 23 May 2018

Is there any long delay if you use the web console to send a message to be displayed on the device screen?  What about delay to lock/unlock your device screen?

 

 

  • 0
  • 0
Metin | posted this 23 May 2018

There  isnt any delay sended messasage in a second

a attached some of screenshots

  • 0
  • 0
Raymond Chan | posted this 23 May 2018

Do any of your profile(s) include an authentication payload with administrator password set?

  • 0
  • 0
Metin | posted this 23 May 2018

No, we dont have any authentication payload with administrator password set ,some says you need agant injection

  • 0
  • 0
Raymond Chan | posted this 23 May 2018

Please add one and retry.  Remember not to leave the device administrator password empty.

  • 0
  • 0
Metin | posted this 23 May 2018

I tried that also, please dont hesitate to call me on skype , my skype id is metinilhan1@gmail.com, here we posted to much 

  • 0
  • 0
Support Staff | posted this 23 May 2018

Hi Metin, 

 

This definitely sounds like an agent inject may be needed.  However this may be the case, some investigation would be required as to whether this is the most compatible agent or not.   If you are already using the most compatible agent then a adjustment to the agent compatibility table may resolve this for you instead.

 

Please submit a case by emailing Support@soti.net or clicking here

 

Cheers, 

 

 

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0
Metin | posted this 23 May 2018

Hi, thanks for answer, 

 

" a adjustment to the agent compatibility table may resolve this for you instead."

how can we do this injection , I expect soti  supper to handle this for us. 

  • 0
  • 0
Support Staff | posted this 23 May 2018

Yes, correct.

 

After creating a case a Technician will follow up with you for either resolution as it requires adjustments to your DB.

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0

Give us your feedback
Give us your feedback
Feedback