WEH Device GSM-Connection Initializing / Agent Reconnect

WEH Device GSM-Connection Initializing / Agent Reconnect

When we restart our Devices they connect to our apn flawlessly, but arent opening a data channel.

The button "connect" in the soti agent triggers an event where a data stream to our apn is opened. The 3G/HSDPA-Icon is doing a little "connect" animation, thats how i know.

As a workaround i created a profile with Out-Of-Contact policy to force the agent to connect to the ds via "connect -f" but this is unfortunately not triggering the same connect event as via the button in the agent, so the data channel to the apn / provider isnt opened.

Has anyone of you experienced the same issue in the weh world or maybe has a script that does exactly what the button press "connect" in the agent does?

Agent is 14.43 and Device is a CN51

Kind Regards John

2 Answers

Order By:   Standard | Newest | Votes
SCMOD@SOTI | posted this 14 November 2019

Hi John,

Thank for posting the question.

Please try using the following script to force connection to server from agent. you can also use this script in Out Of Contact Policy.

%MCAPP%" -connect -connmgr -inet
connect

 

Thank you.
 

 

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0
John Doe | posted this 15 November 2019

%MCAPP% -connect -connmgr -inet
connect

without "" around %MCAPP% this works as described, thank you alot.

kind regards

John :)

Kind Regards John

  • 0
  • 0

Give us your feedback
Give us your feedback
Feedback