what version of SQL EXPRESS should I install during upgrade of V15. to V15.2

what version of SQL EXPRESS should I install during upgrade of V15. to V15.2

notes say sql server express 2016

I see downloads for 2016, 2017 and 2019

also see "core\advanced\localDB

 

Can someone tell me what I need to download

 

thanks

Larry

3 Answers

Order By:   Standard | Newest | Votes
Raymond Chan | posted this 20 January 2021

For all my own corporate and governmental customers, I recommend and use MS SQL 2016 Express (SP2 CU15 in the last 6 months or so).  If disk space is not a concern, I download and install "Advanced" to have everything included, though I think "Core" is already sufficient.  The  MS SQL Management Studio should also be downloaded and installed to provide a simple GUI for performing some administrative tasks  (e.g. manual database backup/restore, table item configuration/clean-up, debugging, etc.) when needed.

 

  • 2
  • 0
JCMOD@SOTI | posted this 20 January 2021

Hi Larry,

 

Thank you for posting in SOTI Central.

 

Within our System Requirements Page, It outlines the required SQL Express version that you should be using. For example within v15.2, we suggest Microsoft SQL Server 2016 (Service Pack 2, Cumulative Update 12) or Microsoft SQL Server 2017 (Cumulative Update 8).

 

On top of that, if you don't have any SQL Server installed in your environment. Then the MobiControl installer will prompt and ultimately install SQL Express as apart of the installer.

 

Source: https://www.soti.net/mc/help/v15.2/en/setup/installing/system_requirements.html

 

Hope that helps, please mark the relevant post as the solution. If you have any questions or need clarification, feel free to reach out.

 

Regards,

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0
larry | posted this 20 January 2021

thank you very much

  • 0
  • 0

Give us your feedback
Give us your feedback
Feedback