Windows Moderm enrolement

Windows Moderm enrolement

Hello everyone, I'm having problems to enroll, Windows 10, when I try to do it I have synchronization errors, here I copy some captures that I can appreciate, if anyone can give me a hand with this I thank you, excuse my English ....

 

 

9 Answers

Order By:   Standard | Newest | Votes
Support Staff | posted this 18 March 2019

Hello Ivan, 

 

Thank you for requesting a response from SOTI Support Staff.

 

As this is a Windows Modern device it's behaviors are similar to what you may see with a iOS device when enrolled without putting the MobiControl Agent on the device.  Being enrolled agentlessly, meaning that the agent isn't required to enroll the device, the device have enrolled correctly but will show differently in the console from other enrollment methods.   

 

My Spanish is horrible but with the help of google translate ( and a Spanish speaking colleague ) I was able to understand some of the information in your post.  By the looks of it your device may already be enrolled in the MDM as I believe it says something towards the effect of "The MDM policies in affect have ...."

 

Can you search for the device either by name or in the folder you expected it to be in? If not in the folder you have configured it to be in but you are still able to find it in the console, I think we will be in a better position to understand whats going on a bit further. 

 

Regards, 

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0
Ivan Marcelo Mauri | posted this 18 March 2019

Hello, thank you very much for the prompt response, I tell you that in the console I do not see any device of this style registered or consuming licenses, these same ones I have in a HomeWork folder, and this team is the first one that I try to configure to perform the tests , I attach the folder and what I can see regarding the assignment of this equipment.

 

 

 

  • 0
  • 0
Support Staff | posted this 18 March 2019

Is this a cloud installation or a on premise installation?   As you have shown that you have access to the Administrative Console, I will assume the later.  Can you restart the services and check the Deployment Service logs and Event logs for errors at the time of enrollment, especially with the synchronization?   

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0
Ivan Marcelo Mauri | posted this 18 March 2019

It is a local installation, tell me where I can send you information and I send it to you with pleasure, I was also thinking if they need to do a webex we can also find the form ...

  • 0
  • 0
Raymond, Chan | posted this 18 March 2019

Can your devices and MobiControl server access the internet or are they restricted to a closed corporate network?  

 

Is the FQDN of your MobiControl server configured to be the device management address and the primary address in MCadmin.exe?   Do you have any 3rd party SSL certificate from a CA installed on your server?

 

Did you previous enrollment attempt authenticated with AD/LDAP credential  (i.e. with AD/LDAP integrated with your MobiControl server) or with a certificate?

 

Have you configured Windows Notification Service (WNS)?

 

 

  • 0
  • 0
Support Staff | posted this 18 March 2019

Hello Ivan, 

 

Raymond has brought up some good points especially about the requirements needed prior to enrolling these devices.  Please check to see if you have satisfied these requirements.

 

Here is a link to the help document on Windows Modern enrollments for you to review in your troubleshooting.

 

https://www.soti.net/mc/help/v14.0/en/console/devices/managing/enrolling/platforms/wmodern_enroll_phone.html

 

I have created a case for you regarding this and a Technician from our Support Department will be reaching out to you Tommorow morning during my offices regular hours of M-F, 8 am-7 pm EST.  If you are still unable to enroll the devices at that time, please provide them with the necessary information they need to troubleshoot this for you and any logs etc they require.  I'm sure they will also arrange for Remote access but feel free to mention this when they reach out to you.

 

Cheers, 

 

 

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 0
  • 0
Ivan Marcelo Mauri | posted this 19 March 2019

---- Can your devices and the MobiControl server access the Internet or are they restricted to a closed corporate network?

The server has access to the Internet without problems and the devices also, we could say that it is a hybrid network, there are devices in closed network and others do not.

 

---- Is the FQDN of your MobiControl server configured to be the management address of the device and the main address in MCadmin.exe? Do you have any third-party SSL certificate from a CA installed on your server?

the FQDN of the server, itl-srv178.itl.local, but it is loaded in a Fortigate Balancer, with the FQDN soti-itl.com.ar

 

----- Was your previous registration attempt authenticated with the AD / LDAP credential (that is, with AD / LDAP integrated in your MobiControl server) or with a certificate?

 If the attempt was with the AD, the user registers without problems of echo the server is against the AD and is integrated without problems, the sertificados, are willcat * .itl.com.ar
and are integrated into the Fortigate balancer




----- Have you configured the Windows notification service (WNS)?

mmmmmmm .......... I do not remember ......... where should I?

  • 0
  • 0
Ivan Marcelo Mauri | posted this 19 March 2019
Thank you very much for everything, if I have a support case, and a call with Oscar, support, anyway I appreciate very much the follow-ups that are giving this case. and good we continue advancing, from where we can. a big hug. I tell you how everything ends, if it ends.
  • 0
  • 0
Support Staff | posted this 19 March 2019

https://www.soti.net/mc/help/v14.0/en/console/gsrindex.html?gsrid=devices/managing/enrolling/platforms/wmodern.html

Technical Support | SOTI Inc. |1.905.624.9828 | support@soti.net | www.soti.net |

  • 1
  • 0

Give us your feedback
Give us your feedback
Feedback